Back to overview
Downtime
All services impacted
Mar 22 at 07:22am GMT
Affected services
Online Self Service - UK
GMx Website - UK
GMx Operations - UK
OFMS Website - UK
Resolved
Mar 22 at 10:41am GMT
All services have been restored and are responding as expected. further investigations will be made as to the root cause and additional remedies will be applied as necessary.
Affected services
Created
Mar 22 at 07:22am GMT
We are aware of an issue affecting all services including GMx and are investigating.
Affected services